DNS Outage
Incident Report for Dock
Resolved
This incident has been resolved.
Posted Mar 02, 2023 - 18:15 UTC
Monitoring
DNS is rolling out again. Regions should be coming back online over the next hour or so. We will continue monitoring.
Posted Mar 02, 2023 - 17:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2023 - 15:58 UTC
Investigating
We are currently investigating an issue where our DNS listing appears to be down.

All dock.io websites and routes are affected.
Posted Mar 02, 2023 - 14:14 UTC
This incident affected: Dock API (API (production), API (sandbox)) and Dock Website, Dock Certs, Dock Auth Server, Dock Credentials, Dock EDV.