Minor API/EDV Maintenance
Incident Report for Dock
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 19:00 UTC
Monitoring
We are performing some upgrades to the EDV, may effect the API also. Shouldn't have much if any downtime.
Posted Aug 09, 2022 - 15:56 UTC
This incident affected: Dock API (API (production), API (sandbox)) and Dock EDV.